SSL-certificaat van Xolphin Powered by Cloud VPS - High Availability Cloud Servers Steun Nucia, doneer!
Resultaten 1 tot 9 van de 9
  1. #1

    Technische vaardigheid
    3. Medium
    Besturingssysteem
    Windows 7 Home Premium 32 bits
    Firewall
    Berichten
    74

    Computer start niet "normaal"meer op.

    Goedendag,

    Sinds een week start mijn windows7 computer niet meer normaal op, ik zie het startscherm, daarna wacht je tot windows op gaat starten, echter, dit gebeurt niet, het scherm geeft aan linkerkant in zwart scherm de cursor weer 3 cm onder bovenkant links.
    Start ik systeem daarna op om in het bios te komen, dan staat als eerste "Floppy drive", welke ik niet heb, en daarna de harde schijven en cd schrijvers.
    Wanneer ik in dit geval mijn WD schijf waar windows op staat selecteer, dan start het systeem wel goed op!
    Hoe kan ik dit aan gepast krijgen.??

    M. vr gr
    Piet de Groot

  2. #2

    Technische vaardigheid
    3. Medium
    Besturingssysteem
    Windows 7 Home Premium 32 bits
    Firewall
    Berichten
    74
    Heb uiteindelijk in Bios gekeken, bleek dat ik laatst bijgezette harde schijf waar Windows op staat niet als opstartschijf stond. Dit aangepast en nu doet hij het weer.
    Alleen gek dat systeem 5 maanden gedraaid heeft zonder problemen en dan opeens niet meer!

  3. #3

    Technische vaardigheid
    3. Ervaren
    Besturingssysteem
    Windows 7 Ultimate 64
    Firewall
    Berichten
    150
    Kijk eens naar de vbat waarde met bv hwinfo (behoort doorgaans boven de 3V te zitten). Als die batterij leeg is zou het veranderen (terugspringen naar standaard) van waarden in de bios kunnen verklaren.

  4. #4

    Technische vaardigheid
    3. Medium
    Besturingssysteem
    Windows 7 Home Premium 32 bits
    Firewall
    Berichten
    74
    Heb na laatste reactie waarin alles bleek opgelost te zijn PC tijd niet meer gebruikt. Vorige week computer weer nodig, maar PC deed weerdezelfde dingen, tijd en datum terug naar beginstand, alleen op te starten in Bios.
    Toen toch de 3 volt batterij vervangen en Bios weer opnieuw ingesteld. Alles werkte weer naar behoren. weer afgesloten en opnieuw opgestart, alles werkte nog steeds. Echter na paar dagen PC weer nodig, maar en datum en tijd weer terug naar basisinstelling . PC alleen via Bios op te starten. Heb geprobeerd hwinfo te draaien, maar kreeg hier geen goede feedback uit. wat is er fout met deze PC.?

  5. #5

    Technische vaardigheid
    3. Ervaren
    Besturingssysteem
    Windows 7 Ultimate 64
    Firewall
    Berichten
    150
    In welk opzicht kreeg je geen goede feedback met hwinfo? Verder kan ik er niet veel meer van maken dan mogelijk een defect of wellicht slecht contact van dat batterijtje (oxidatie misschien?). Of maar die kans is het kleinst dat er iets mis is op "clear cmos" gebied. Ik weet niet om welk moederbord het precies gaat maar als er bv een clear cmos schakelaar aanwezig is die op de verkeerde stand is geraakt... Of als er een clear cmos klikknop (dat zijn echt waardeloze knopjes) aanwezig is en is vast blijven hangen oid...

  6. #6

    Technische vaardigheid
    3. Medium
    Besturingssysteem
    Windows 7 Home Premium 32 bits
    Firewall
    Berichten
    74
    Goedendag, heb eindelijk de goede download te pakken gehad, hwinfo was nogal onoverzidus ik had de verkeerde! Bij vbat geeft PC 1.104 aan op alle 3 kolommen, heb een nieuwe andere batterij erin gedaan, maar Pc geeft nog steeds 1.104 aan. in rapportage kan ik verder ook geen foutmelding ontdekken. cmos schakelaar????

  7. #7

    Technische vaardigheid
    3. Medium
    Besturingssysteem
    Windows 7 Home Premium 32 bits
    Firewall
    Berichten
    74
    Klik op Afbeelding voor grotere versie

Naam:      info P5B.jpg
Bekeken:   5
Grootte:   538,7 KB
ID:        16052

  8. #8

    Technische vaardigheid
    3. Ervaren
    Besturingssysteem
    Windows 7 Ultimate 64
    Firewall
    Berichten
    150
    Tja lastig in te schatten wat hier nu aan de hand kan zijn. Dat die 1,1V aangeeft bij een verse batterij lijkt er toch op dat de spanning van die batterij niet stroomt zoals de bedoeling is. Wbt oorzaak kom je dan toch weer uit bij wat ik eerder al zei.

    Wbt cmos. Clear cmos ofwel het handmatig resetten van de bios kan afhankelijk van het moederbord op verschillende manieren. Vroeger was er sprake van een clear cmos jumper. Tegenwoordig wordt er niet echt meer met jumpers gewerkt maar soms wel met schakelaars of drukknoppen. Tegenwoordig zie je ook vaak dat het hele clear cmos dmv jumper/schakelaar/knop in z'n geheel wordt weggelaten en dat je gewoon de batterij moet verwijderen voor een "hard reset". Hoe dat zit bij jou is een geval van de handleiding van je moederbord erbij pakken en kijken welke methode daarin staat.

  9. #9

    Technische vaardigheid
    3. Medium
    Besturingssysteem
    Windows 7 Home Premium 32 bits
    Firewall
    Berichten
    74
    Goedendag,

    Heb idd de clear cmos uitgevoerd met de jumper alvorens ik de batterij had verwijderd.
    Daarna alees weer teruggezet en PC opnieuw opgestart. Moest wel Bios boot opnieuw instellen en datum en tijd. Heb PC al diverse maken opnieuw opgestart en tot op heden werkt het allemaal weer goed.
    Heb ook nog even Hwinfo gedraaid en die blijft aangeven dat Vnat nog steeds 1.104 aangeeft? Dis wacht verder maar af.
    Bedankt tot zover!!!

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •